Challenges with reports and obtaining statistics

Incident Report for Talentech

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 14:48 CEST

Investigating

We are currently experiencing challenges with obtaining statistics for use in reports.

(This applies to the use of PowerBI, Insights in Webcruiter, reporting in Talent Recruiter)

Work is underway to resolve the challenges.
Posted Apr 02, 2025 - 09:59 CEST
This incident affected: Talent Recruiter and Webcruiter.